Question
Some users  confirm certificate missing during a feature update to Windows 10 version 1909, Not limited to 1909 feature update, also the same for 20h2 Workaround - Rollback to previous OS. Admins may be successful initiating an uninstall (i.e. OS rollback) remotely within ...
closed 0
2 days 1 Answer 162 views Admin

Question
we are getting the error while doing re-image: error:  No boot device is found .press any key to reboot the  machine.   I have checked the log file n PXE server send /Receive request is happening but not able to re image the ...
in progress 0
1 week 3 Answers 27 views Beginner

Question
HI Anoop/Everyone, Hope all are doing great and safe! Need your expertise regarding an issue that I haven't faced but I guess I might have to get into it and need someone's previous experience in doing it. We have introduced a new Model ...
solved 0
2 weeks 1 Answer 109 views Beginner

Question
Hi Anoop/Team, Hope everyone is doing great and being safe! I have raised this question before and I was helped in this community so well but unfortunately, I have been facing the newer issue with the domain join during OSD. Need your ...
in progress 0
3 weeks 8 Answers 50 views Beginner

Question
I am currently setup with HTTPS and i noticed during OSD TS that there are alot of cert checks that go on during the process. is there any way to limit that to speed up the process?
in progress 0
3 weeks 2 Answers 49 views Beginner

Question
I have inplace upgarde TS to upgrade from 1803 to 1909. It worked fine and then i decided to change the deployment to pre-download the content. Now,  the TS runs for 5 mins then system reboots with no errors and ...
solved 0
4 weeks 2 Answers 60 views Beginner

Question
Hi Everyone, Hope everyone is doing great and being safe! Need your assistance and experience with one of the scenarios we are facing with the driver installation in the task sequence. Normally while introducing driver within a task sequence we download a driver ...
solved 0
4 weeks 3 Answers 38 views Beginner

Question
I am trying add a step to my OSD build that sends an email at the end stating if the system successfully build or failed. i found two scripts PS and WSF. both fail during the TS. does anyone have ...
in progress 0
1 month 2 Answers 52 views Beginner

Question
Hi All, In my environment, we have 18 Language machines are there. we want to upgrade these machines from 1709 to 1909 using feature upgrade windows 10 servivcing.do we need to download each language feature pack for every language or standard ...
solved 0
1 month 1 Answer 40 views Beginner

Question
Team, how to get the machine details which built in last 5 days or in specific period, also need to know the account is used for the specific machine build. We have a security group who have access to build ...
solved 0
1 month 2 Answers 53 views Beginner

Question
Hi everyone, Hope all are being safe and sound !! Need someone experience in setting up ip helpers for pxe boot as we are trying to establish the same in our environment but having some issues. Since we have our VLAN ranges and ...
solved 0
1 month 6 Answers 67 views Beginner

Question
Hi, We are getting the below error randomly while trying to Image our machines: Windows failed to start, a recent hardware or software change might have been the issue - 0xc0000001 Windows Deployment services encountered an error 0x102 We had configured the PXE to ...
in progress 0
1 month 3 Answers 70 views Beginner