0x87D00314 (-2016410860),CI Version Info timed out.

Question

we see in our environment most of the machines are falling with error 0x87D00314 (-2016410860),CI Version Info timed out.

We recreated the deployment type but did not help.

is there any solution for this.

 

Thanks in advance!.

solved 0
santhosh kumar 6 months 2021-01-22T15:24:27+05:30 5 Answers 853 views Beginner 0

Answers ( 5 )

  1. Can you please elaborate a bit?

    Have you tried to update the application with some new attributes?

    Add a “.” in the description and click on OK

    Ideally, try to change the name of the app just for the test – add something extra at the end of the name

    Might help to repopulate the metadata and CI entries ..

      0
      2021-01-27T17:59:22+05:30

      Thank you for your inputs, will check this and get back to you.

      0
      2021-01-28T15:10:31+05:30

      Hi,

      we had recreated the deployment and deployed it to errored machine but the machines fallen under same error.
      Most of the deployments has same issue like failing with CI Info timed out error.

      We recently migrated Old infra to New SCCM Infra along with DP’s and all the packages redistributed to all DP’.
      All the clients are active and no issues with clients activity.

      Few lines were copied below from CIAgent log
      CAgentJob::VersionInfoTimedOut for ModelName ScopeId
      CCIInfo::SetError – Setting CI level error to (0x87d00314).
      CIAgentJob({CFB44B3B-AAE9-41C0-A8E7-3B3BB1675FA0}): CAgentJob::VersionInfoTimedOut for ModelName ScopeId_472C1012-92E2-4E29-B8C4-73DCF8F0B7CB/RequiredApplication_b92cc3c2-cd26-42c7-ac64-a1900772730e, version 5 not available.
      CIAgentJob({6A0BD314-A024-49C8-8F53-1B78F82BB9E5}): [JOB SCOPE] Failed to get dependency chain for App policy ScopeId_472C1012-92E2-4E29-B8C4-73DCF8F0B7CB/RequiredApplication_50593e56-a803-4c81-a85c-4e9d383c63c9:3, will not be included in evaluation.

      Thanks In Advance!.

Leave an answer

Sorry, you do not have a permission to answer to this question .