Agent Installation is Giving an error

Question

Dear All,

My customer is having an issue while pushing Agent using GPO also when I am trying to use client push from console client is ccmsetup is giving an error.

I tried to use ccclean utility I tried to use Fix WMI no luck.

 

(GetDirectoryList failed with a non-recoverable failure, 0x87d0027e
Failed to get directory list from ‘http://XYZ.com/CCM_Client’. Error 0x87d0027e ccmsetup
Failed to correctly receive a WEBDAV HTTP request.. (StatusCode at WinHttpQueryHeaders: 401) and StatusText: ‘Unauthorized’4:00:28 PM 5876 (0x16F4)
Failed to check url http://XYZ.com/CCM_Client/ccmsetup.cab. Error 0x80004005
Accessing the URL ‘http://XYZ.com/CCM_Client/ccmsetup.cab’ failed with 80004005)

 

in progress 1
Rajneesh Kaura 1 month 3 Answers 59 views Beginner 0

Answers ( 3 )

  1. In SCCM which error code is displayed, last error status?

  2. The ip range or ad site of this client is part of boundary group

    The 005 error is because of access denied …

    You need make sure you have given appropriate access !!

    • Hi Anoop,

      Thanks for the reply regarding the boundary I have already verified,my customer is using AD sites & services and the IP subnet is already added.
      And the access denied which you are saying is admin$ from the core server I have verified the same its working fine.

Leave an answer

Sorry, you do not have a permission to answer to this question .