Application download struck at 0 percentage

Question

Hi Team,

My Environment MECM1910. One primary site(No DP role on Primary site) and single DP.

Applications and Patches are not installing.

Application download struck at 0 percentage

Appenforce.log not exists.
DataTransferservice.log throws this error message:
DTS job {7E2E3DAB-EC5C-498E-B0EA-B3EF339A06DF} BITS job {83ABFC12-2330-4419-A901-63802843EE81} failed to download source file http://DPServerName.pontest.test:80/SMS_DP_SMSPKG$/Content_fdbcff9e-45d8-45ba-af11-1c514a46d060.1/sccm?/x86/admin/fr-fr/excel15.opal to destination C:Windowsccmcache1x86/admin/fr-fr/excel15.opal with error 0x801901F4
When try to launch the URL on Primary site.
http://DPName.pontest.test:80/SMS_DP_SMSPKG$/Content_7179f927-ac43-4fa3-8197-1d4fd4e6b13a.1/sccm?/msxml3.msi
It throws below error message.

Error Message - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Application download struck at 0 percentage

Powershell Command with out server name - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Application download struck at 0 percentage

Internal Server Error No server name - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Application download struck at 0 percentage

in progress 0
Satish Thota 11 months 2020-06-11T14:34:19+05:30 9 Answers 180 views Beginner 0

Answers ( 9 )

    0
    2020-07-19T03:06:37+05:30

    Hi Team,

    Issue still exists. Please guide me.

    Regards,
    Satish Thota.

    0
    2020-06-16T17:17:51+05:30

    http://DPName/SMS_DP_SMSPKG$/ — Getting Internal server Error 500.
    I have tried to launch it from the client machine: http://DPName/SMS_DP_SMSPKG$/
    Note: Instead of DP Name I have added my Server Name. I am having single DP in my Environment.

    IIS Admin service is running and Start Type is Automatic on my DP Server.

    What is WWW — Is it World Wide Web Publishing Service?
    This service is also running and Start Type is Automatic on my DP server

    0
    2020-06-15T12:04:23+05:30

    IIS 500 Internal error – is it from your DP server ?

    IIS and WWW service running on the server ?

    0
    2020-06-13T17:59:30+05:30

    Hi Anoop & Team,

    Thanks for the response.

    I have tried the below steps but no luck.

    1. Re-installed DP.
    2. Re-installed SCCM Client on a single machine.
    3. Executed the below command on the same machine.
    Invoke-WmiMethod -Namespace rootCCM -Class SMS_Client -Name SetClientProvisioningMode -ArgumentList $false–(Attached Screenshot)
    4. http://DPName/SMS_DP_SMSPKG$/ — (Attached Result Screen shot)

    0
    2020-06-13T10:22:58+05:30

    Any update on this please?

    1
    2020-06-12T06:35:54+05:30

    Is it happening only for the specifics package or for all the same behavior

    If it is for specific app then I would suggest check for AV exclusions too

    Assuming the basic health is in place your DP , IIS all working as expected ?

    1
    2020-06-11T16:34:55+05:30

    Hello Satish, Please check the similar thread and let us update!!

    + https://forum.howtomanagedevices.com/endpointmanager/configuration-manager/appenforce-log-is-missing/

Leave an answer

Sorry, you do not have a permission to answer to this question .