Application installation

Question

When I try to click on Exe while installing, It’s redirecting me to the windows Store in windows 10 machine instead of launching the Exe

If I run the same exe through Command prompt it’s getting launched

We have Intune Sccm co management environment

Any suggestion on this

solved 0
Suresh Gopi Kolluri 4 months 5 Answers 96 views Beginner 0

Answers ( 5 )

  1. Hi Ankit,

    Unfortunately store reset hasn’t worked,I have tried on two newly builded machines

    It’s the same issue

    Any further troubleshooting that we can perform

  2. Any update on this thread pls

  3. Hi Anoop

    We are trying to install a standard alone application which is an Exe,When we try to double click on Exe it’s directly redirecting us to Microsoft store and it’s throughing that no application found

    When we launch the same application through Command prompt it’s launching perfectly

    Hi Ankit,

    Thanks for suggestion,Let me try to perform that and update you

  4. The question is not clear for me… from where you are trying install app? Company portal software center ?

Leave an answer

Sorry, you do not have a permission to answer to this question .