Cannot update SCCM Console from 1902 to 2002

Question

I am stuck in upgrading the console from version 1902 to 2002. Basically the upgrade of sccm has been successful and I get a a message on ribbon that I can upgrade the console but when I click to upgrade it fails and give me error. Please advise how to resolve this issue.

AdminUI.ExtensionInstaller.exe Error: 0 : ConsoleVersion from data source is: 5.2002.1083.2000 while in UIManifest is: 5.1902.1085.1700.

 

 

Console upgrade fail - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Cannot update SCCM Console from 1902 to 2002

Console upgrade fail 1 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Cannot update SCCM Console from 1902 to 2002

Console upgrade fail 2 1 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Cannot update SCCM Console from 1902 to 2002

 

in progress 0
coolsam2010 1 month 5 Answers 61 views Beginner 0

Answers ( 5 )

  1. No I could not resolve this problem still stuck to upgrade the console and at the moment no other installation is running. This is a bit odd problem. Anyone has a solution for this problem please let me know?

  2. Hi Anoop,

    No it has been couple of weeks and still could not resolve the issue. this issue has been happened when I tried to upgrade from 1902 to 1910 sccm, the sccm upgraded successfully but the console was failing, then I thought to upgrade it to 2002 assuming that problem will get fixed but after successful upgrade of sccm from 1910 to 2002 the console get failed again and again. I tried attempting to install the hot-fix for 2002 version but still with no luck. I basically gave up unless if someone comes with the solution so I can try out.

  3. Did you able to resolve the issue? I had similar issues in the past …. this could be because reasons like another MSI installation is going on in the background.

    Most of the time it will get fixed automatically after couple of retries or restarts.

Leave an answer

Sorry, you do not have a permission to answer to this question .