Client not getting installed

Question

Trying to install client for first time.

Ccmsetup.log shows below

Starting bits download

Download update : copy job has been queued.

This message keeps coming every 5 minutes.

I browsed and found that this is something related to bits throttling.

In client setting I checked and we have bits throttling configured with priority 11 for different collection. Bits throttling not configured for collection/pc which I speak here.

I checked registry and it shows value not set.

I checked rsop and could not find bits option under “network”

Please let me know how to proceed on this

Thank you..

solved 0
ram kumar 3 months 3 Answers 112 views Beginner 0

Answers ( 3 )

  1. The client settings won’t take effect before the installation of the client itself …

    How are you installing the client … are you using client push installation?

    I have explained the entire process and troubleshooting in the following video …

    Can you check

    ‪HTMD-CM 0️⃣7️⃣SCCM Client Push Installation Method ExplainedDNSAdmin$… https://youtu.be/cRKJtvAiW6A #sccm #configmgr #memcm ‬

  2. Also check the Windows Firewall service is running..

  3. Hello,
    1.Is it happening for a particular client or for all clients?
    2.Check the resultant client setting on the machine and see which client setting is getting applied on that.
    3. Check Computer Configuration —> Administrative Template —> Network —> Background Intelligent Transfer Service (BITS) —> Limit the maximum network bandwidth for BITS background transfers and see if any value is set.
    4. Also check below registry setting
    HKLMSOFTWAREPoliciesMicrosoftWindowsBITS and check its value.
    5. Use below commands on the machine and then try to reinstall the client

    Below command will show you if any how many bits job is in your queue

    bitsadmin.exe /list /allusers

    Below command will delete the jobs in queue

    bitsadmin.exe /reset /allusers

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .