Client Push is not working on my LAB

Question

ccm ccmsetupHi All,

 

I have created a lab for SCCM and configured all the required set up. When I tried to install the client using client push method, I’m getting the attached error. Have configured the boundary as IP address range type and created boundary group. Can any one help me to sort it out.SCCMClientpusherror - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Client Push is not working on my LAB

solved 0
Sujin Nelladath 5 months 5 Answers 104 views Beginner 0

Answers ( 5 )

  1. Thanks for the support and help, Issue has been resolved. I have deleted the default boundary and tried to install and it works.

  2. Hi Anoop,

    Did you get a chance look into the logs, I have reinstalled the DP again. Seems like same issue

    • Client Push failed.

      Have you extended the schema?

      As Anoop Said Something wrong with this configuration – Boundary Boundary Groups, AD publishing etc…

      Also we have WMI error on that machine. WMI Permission not intact.

      Error 1

      Failed to submit event to the Status Agent. Attempting to create pending event.

      Error 2

      Failed to get DP locations as the expected version from MP ‘SCCMLab.ENERGIA.com’. Error 0x87d00215

      Error 3

      Failed to get client version for sending state messages. Error 0x80041010

      Error 4

      Failed to send status 101. Error (87D00215)

      You can see error codes are not generic.

      Did you try installing the SCCM Agent Manually?

      Are these clients you are trying to push sccm agent in domain?

      How about all required ports? As you said LAB so i am assuming ports will not be challenged.

      Did you validate if your Configuration Manager default client package distributed to the DP’s successfully?

      I could see it in the logs as mentioned below:

      Current AD site of machine is Default-First-Site-Name

      Local Machine is joined to an AD domain

      Still asking.
      AD has container for SCCM MP, DP’s?

      Best answer
  3. Something wrong with this configuration – Boundary Boundary Groups, AD publishing etc…
    More details https://www.anoopcnair.com/install-configmgr-client-using-client-push-installation-method-sccm/
    Do you have all these entries in CCM.log?

    —> Creating VerifyingCopying existence of destination directory HTMDWin10.htmd.comadmin$ccmsetup.~
    —> Copying client files to HTMDWin10.htmd.comadmin$ccmsetup.~
    —> Copying file “F:Program FilesMicrosoft Configuration ManagerbinI386MobileClient.tcf” to “MobileClient.tcf”
    —> Copying file “F:Program FilesMicrosoft Configuration ManagerbinI386ccmsetup.exe” to “ccmsetup.exe”
    —> Created service “ccmsetup” on machine “HTMDWin10.htmd.com”.

    If you can paste some lines of ccmsetup .log that would be helpful… I think AD publishing is not completed successfully … that could be the reason but without all those info it’s very difficult to troubleshoot

Leave an answer

Sorry, you do not have a permission to answer to this question .