CM 2002 Hotfix (KB4575783) is showing Installing form last 2 hrs, with no progress

Question

CMupdatelog - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - CM 2002 Hotfix (KB4575783) is showing Installing form last 2 hrs, with no progressDear All,

I am doing a SU update for CM 2002 Hotfix (KB4575783) is showing Installing from the last 2 hrs.

There are no many changes in the logs and also I am not able to see the status for patch activity it’s showing blank in the Monitoring tab.

I have attached all the screenshots with this..

SU ISsue

SU Screenshot - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - CM 2002 Hotfix (KB4575783) is showing Installing form last 2 hrs, with no progress

 

 

solved 0
Rajneesh Kaura 5 months 2021-01-23T12:03:04+05:30 9 Answers 120 views Beginner 0

Answers ( 9 )

    0
    2021-01-24T05:24:27+05:30

    Dear Anoop,

    I have added CMupdate.log screenshot also I have verified the service it’s running too, and there is no as such error reflecting in logs

    Best answer
  1. CMUpdate.log is the best friend

  2. I think you can close the console and open it again to check the view status from monitoring workspace

      0
      2021-01-23T12:22:02+05:30

      Anoop Already tried even though I thought that if the status is not moving at all let me restart the CM server, but still after the server came up it’s the same status.

      • Restarting server is not a good thing to do in my experience… But it seems ok … I think you need to check any of the following logs to understand the progress of the installation

        Hman.log or Hman.lo_
        CMUpdate.log or CMUpdate.lo_

          0
          2021-01-23T13:05:16+05:30

          Dear Anoop,

          I have already checked the log and already share the screenshot for HMan.log.

          If you have access to attached file kindly refer the same.

            0
            2021-01-23T13:15:40+05:30

            I have checked I don’t see any screenshot of CMUpdate log and CMUPdate service?

            Can you check whether it’s running?

            And also check what is happening in the CMUpdate log

Leave an answer

Sorry, you do not have a permission to answer to this question .