Configuration Manager agent state

Question

I have a co-managed deployment, it is working correctly. The thing is on SCCM i dont have heartbit enable per company environment. On Intune I see the configuration manager agent state as Could not connect with any accurate time stamp, Is there a workaround to have the agent state replicanting correctly?

solved 0
gianellig 4 months 2 Answers 107 views Beginner 0

Answers ( 2 )

  1. Disabling heartbeat is not a best practice.

    Looks like client may be not healthy.

  2. What you meant by you can’t see accurate timestamp? It seems you have client health issues.

    Does the client show as ONLINE? https://www.anoopcnair.com/monitor-configmgr-client-status-sccm-online/

    It is not recommended to disable heartbeat discovery. That could create many issues with client health and all.

    Also, you will need to check the hardware inventory of the client to make this work properly.

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .