CVE – 2020 – 1472 – windows zerologon vulnerability

Question

Security team confirm that endpoints are vulnerable to cve-2020-1472

Is there any specific KB which needs to be installed or how to handle this.

solved 0
ram kumar 1 month 6 Answers 70 views Beginner 0

Answers ( 6 )

  1. Hi..
    I have just worked with several of my clients for several vulnerabilities.

    First I made a report of the patches that are currently required in my organization, then I filtered the KB of each CVE.

    The client did or did not approve the deployment for the required machines.

    Greetings

  2. Thanks.
    Do we need to make sure all “security updates” mentioned in this URL is installed.

Leave an answer

Sorry, you do not have a permission to answer to this question .