Answers ( 6 )

  1. Hi Arun,

    Your method will not work and resolve my issue.

  2. Below 3 steps will help you create new GUID.

    Include it in a script and deploy it as a GPO or as a script from SCCM.

    1. Stop SMS agent host service
    2. Delete C:WindowsSMSCFG.ini
    3. Start SMS agent host service.


    Best answer
  3. I have a post to resolve the issues

    1. using collection method

    Also, make sure you have enabled the same – Automatically Conflicting Records

  4. Did you rebuild your computer with same hostname ?

    The GUID is stored in the client’s Registry and in a binary file on the client’s hard disk into smscfg.ini file (C:WindowsSMSCFG.INI)

Leave an answer

Sorry, you do not have a permission to answer to this question .