Hello Guys, just installing my MECM Lab in Azure today in 2006 I made an upgrade to 2010 this morning and Configmgr console stop suddenly when starting. If you have any advice please tell me.

Question

Hello Guys, just installing my MECM Lab in Azure today in 2006 I made an upgrade to 2010 this morning and Configmgr console stop suddenly when starting. If you have any advice please tell me. This is my second lab I tried to upgrade and I have exact same situation.

solved 0
Laurent Hedin 11 months 2020-12-02T09:57:02+05:30 7 Answers 156 views Beginner 0

Answers ( 7 )

    0
    2020-12-03T11:41:42+05:30

    I get some help from a great guy from Microsoft this night. He solved my problem. It comes from an empty XML file located in my profile named console-usage-date-time.xml. After deleting this file problem was solved.

    Best answer
  1. I have seen this happening after some upgrades … a couple of restarts normally solve this kind of issue for me

  2. Check your billing information

    Probably you are out of budget

    Have you already checked this already?

    This worked well for me see https://www.anoopcnair.com/setup-configmgr-lab-infrastructure-in-azure/

      0
      2020-12-02T14:55:12+05:30

      Thank you for your quick answer Anoop, I have few credits left until my credit are reset but I have credits until this date which is in two days. So I don’t think it’s a billing issue. Until there I have only few hours trying to investigate why console still stop at startup.

      • If it’s only a console issue, then there could be a connectivity issue.

        Also, you can check SQL management studio is getting launched and you are able to browse through the SCCM DB

        Might worth checking admin console log AdminUILog

          0
          2020-12-02T15:53:29+05:30

          Thank you for your Help, I have checked SmsAdminUi.log here is the last try I have made :

          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_ActionAccountResult’
          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_AfwAppConfigSettings’
          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_AntiMalwareSettingsPolicy’
          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_CoManagementSettings’
          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_M365ASettings’
          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_OneDriveKnownFolderMigrationSettings’
          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_Report’
          [6, PID:6708][12/02/2020 15:47:17] :Missing management class description for class ‘SMS_UacComplianceSettings’
          [4, PID:6708][12/02/2020 15:47:18] :System.ArgumentNullException: Value cannot be null.
          Parameter name: xml
          at Microsoft.ConfigurationManagement.AdminConsole.ConsoleUsageFile.DeserializeUsage(String xml)
          at Microsoft.ConfigurationManagement.AdminConsole.ConsoleUsageFile.GetAllStoredUsage()
          at Microsoft.ConfigurationManagement.AdminConsole.FrameworkInitializer.ProcessConsoleUsageData.SendAdminConsoleUsage(ConnectionManagerBase connectionManager)
          at Microsoft.ConfigurationManagement.AdminConsole.FrameworkInitializer.ProcessConsoleUsageData.TimerProc(Object state)
          at System.Threading.TimerQueueTimer.CallCallbackInContext(Object state)
          at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
          at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
          at System.Threading.TimerQueueTimer.CallCallback()
          at System.Threading.TimerQueueTimer.Fire()
          at System.Threading.TimerQueue.FireNextTimers()
          at System.Threading.TimerQueue.AppDomainTimerCallback(Int32 id)

          No problem to browse MECM DB with SQL Manegement Studio, I have also checked default port 1433 configured and it is OK. DB is on the Primary server.

          Everything was working fine before updating to 2010.

Leave an answer

Sorry, you do not have a permission to answer to this question .