Latitude 3520 and the Bios is Set to Raid


Hi All,

I have a Dell Latitude 3520, and the bios are set to Raid on for SATA/NVMe when I reload Windows, the system boots fine, but once I try to do a reset, it doesn’t load into recovers. If I rebuild the system with AHCI/NVMe set in the bios, I can build the machine, and the wipe brings you to OOBE. Has anyone seen this? I tried adding the drivers to my win10 image to see if that wasn’t the issue, but that didn’t fix it. I know I can just change the bios setting and be done with it, but I am curious how to resolve it with bios set to RAID On.

Posted by Joe Terracciano in HTMD FB Group


Answer ( 1 )

  1. Replied by Brandon Brown

    WinRE needs to have the RAID driver added to it. There are multiple community scripts out there to accomplish this, mostly on Reddit

    Replied by Brad Techmeier

    Brandon Brown what he said

    Replied by Joe Terracciano

    Brandon, thanks. I will check it out

    Replied by Joe Terracciano

    Brandon, thanks for the suggestion that fixed my issue. I added to the Win file I was installing Windows with but not the recovery. I assumed it would do that automatically. Once I rebuilt the machine things worked.

Leave an answer

Sorry, you do not have permission to answer to this question .