Machines not getting dwploymnets connecting with cisco VPN


Hi, Vpn ipranges are configured..but many vpn machines not getting deployments..going into unknown status..when i try to run a policy through right click tools to the throws dns mismatch error..the ip address of the machine is assigned to different machine..anybody had same issue and have a solution..please help

Answers ( 4 )


    While you check for required ports are open or now which is important however I feel as you indicated in your question regarding the DNS mismatch … any idea why this is happening ? This could be a high possibility that these machines are not receiving policy at all. Name is resolution is very important and needs to be looked first.


    Hello – can you make sure all the required ports are open between client and the servers mp, DP, sup, primary etc

    You can you portqyery.exe


      I have the same issue in our environment..i am unable to run policy through right click gives dns mismatch error..cant access logs in the machine share through c$..cannot remote login to machine..
      As part of troubleshooting, i tried reinstalling the client in the machine through console and immediately everything is resolved..the machine pinging with correct ip address and able to remote login to machine..and also share..
      What i suspect is that sms agent host service is in hung mode and basically i think i restarted the service by reinstalling and the deployments started to work..

      Any idea what the issue may be


        DNS is the main issue if the ports are already opened.

        Right-click tools work on port 80 (fast channel scenario) otherwise it shall be connecting to the client WMI. But if you have different untrusted forest scenario and don’t have DNS resolution:

        Which right click tool you are using? The default one or community one?

        Try “ping -a” to understand whether the name resolution is working or not

        I don’t think reinstall is the best option

        Best answer

Leave an answer

Sorry, you do not have permission to answer to this question .