Manually Import Patches to WSUS

Question

I am looking to manually import a few patches into sccm. for some reason they aren’t showing up in the console(these are patches from last year for .net that aren’t superseded). All patches for this month are imported fine when the sync occurred. today i went to manually import these older patches and it failed to import.

some updates were not installed error 80131509

we are running server 2016, sccm 1910 updated a last week.

closed 0
Joe Terracciano 2 months 10 Answers 64 views Beginner 0

Answers ( 10 )

  1. yes i was able to download it manually. but i am going to look into more as to why its showing in our 3rd party scanner as missing when it should be another patch. could just be something odd with that patch.

  2. I don’t understand what is the issue to be honest now. I know you already tried https://www.anoopcnair.com/zero-day-patch-missing-from-sccm/

    Now lets try the manual way then

    1. https://snipboard.io/rTLQxM.jpg The KB is only available for Windows 10 LTSB and Server 2019

    2. Are you able to download the KB from the https://www.catalog.update.microsoft.com/Search.aspx?q=KB4569750 ? windows10.0-kb4569750-x64-ndp48_55a2d6d787febb07662b549398dff66dab3bcb62.msu ?

    As shown below? https://snipboard.io/rS1T5p.jpg

  3. anoop KB4569750 (which isn’t in sccm currently) but we have KB4570505. it does have to do with sccm in a way as i am trying to import it into sccm from window catalog and it fails.

    • haven’t done this yet was trying to hold off on rebuilding WSUS for right now since we start patching our servers this week for our maintenance windows. don’t want to miss that. this is just for older .net patches but i am having second thoughts on it since we have a 3rd party vulnerability scanner and its saying we are missing KB4569750 (which isn’t in sccm currently) but we have KB4570505 which is for .net also that is in sccm. so i am not sure why our scanner is picking it up but wsus isn’t importing it to sccm.

Leave an answer

Sorry, you do not have a permission to answer to this question .