MCS is not Responding to HTTP Requests

Question

MCS control manager detected MCS is not responding to HTTP requests. The HTTP status code and text is 12029

Posted by Salvador Ramirez in HTMD FB Group

in progress 0
Vidya M A 2022-03-08T17:15:52+05:30 2 Answers 105 views 0

Answers ( 2 )

    0
    2022-03-10T10:03:43+05:30

    Replied by Satyendra Kumar Verma

    This seems to be a binding issue. Check-in IIS MP website. It should be bound on an HTTP port.

    0
    2022-03-08T17:22:29+05:30

    Replied by Robinson Chan

    Seems like a permission issue. If you have set GPO Policy for Deny Logon as a batch, remove the service account from the configuration

    Replied by Robinson Chan

    Salvador Ramirez assuming the server is managed by a GPO, you need to look at which policy is configuring the Deny Logon as a batch.

    You can get the information by running Rsop.MSC on the affected server and checking the settings for Deny Logon as a batch. You would see the GPO name that is applying the settings.

    However, as a best practice, it is better to create a new GPO to deviate from the original GPO and target the machine itself with the correct settings.

    To set the policy you can refer to the guide here
    https://www.smartftp.com/en-us/support/kb/2691

Leave an answer

Sorry, you do not have a permission to answer to this question .