One SUG deployment shows many machines in client check passed/active

Question

There is issue with one SUG deployment. It shows more machines in – client check passed/active.

From reporting end it’s patched 100%

Other SUG deployment shows correctly

I believe there should be no issue with sup or in other areas..

Need suggestions…

solved 0
ram kumar 2 months 3 Answers 68 views Beginner 0

Answers ( 3 )

  1. It has all the information I mentioned then it should work perfectly ….

    In SCCM Console, what are the client status – Client Active / Online

    https://www.anoopcnair.com/monitor-configmgr-client-status-sccm-online/

    There could be a client issue as well

    Best answer
  2. Hi Anoop,

    We use 1906 version.
    I have 600 vdi in unknown
    I checked all logs you mentioned above and it has all the info you mentioned.

    Yes it started from last month.

  3. SCCM Client check passed/active is similar to unknown status ?

    It seems we need to go through the entire process of client health and software update troubleshooting to understand the issue.

    From your question, it seems this is happening with many devices….. Can you confirm whether this is started happening recently?
    WUAHandler.log might have more details

    The flows which you need to check things from client side
    1. Locationservices.log – Check whether it’s able to find WSUS Path= and Distribution Point with patches
    2. WUAHandler.log to check whether scan is completed or not
    3. Updatedeployment.log – Check for deadline of the assignment and Software Updates client configuration policy, DetectJob completion received for assignment, Added update (Site_, PercentComplete, etc…
    4. Execmgr.log – Execution is complete for program Software Updates Program
    5. RebootCoordinator.log – Reboot related things

Leave an answer

Sorry, you do not have a permission to answer to this question .