Patching through CMG

Question

Hi Team,

Through CMG clients are not receiving policies for patches. Please find the below logs and help me to fix the issue.

Also help me to check if CMG is working properly.

 

LocationServices.log

Successfully queued event on HTTP/HTTPS failure for server ‘servername.domain’.

Domain joined client is in Unknown location

4 internet MP errors in the last 10 minutes, threshold is 5.

 

ClientLocation.log

Successfully queued event on HTTP/HTTPS failure for server ‘servername.domain’.

Domain joined client is in Unknown location

Rotating internet management point, new management point [2] is: servername.domain/CCM_PROXY_MUTUALAUTH/72057594037927944 (0) with capabilities: <Capabilities SchemaVersion =”1.0″><Property Name=”SSL” Version=”1″ /></Capabilities>

 

ScanAgent.log

ScanJob({4D3F8002-1190-49C3-BE70-0A439103256F}): – – – – – -Locations requested for ScanJobID={4D3F8002-1190-49C3-BE70-0A439103256F} (LocationRequestID={5EC708C7-2F63-4FDE-A3BD-C3B0785625D3}), will process the scan request once locations are available.

*****ScanByUpdateSource request received with ForceReScan=2, ScanOptions=0x0000000a, WSUSLocationTimeout = 604800

 

solved 0
Prasanth Padmanaban 2 months 2021-06-10T13:18:04+05:30 1 Answer 36 views Beginner 2

Answer ( 1 )

  1. Hello Prasanth,

    -Does the client have a proper PKI client auth cert?
    -Have you reviewed clientlocation.log to validate that the client is switching to Internet mode?
    -What exactly it’s showing in Client properties in a machine!
    -Does SCCM Client properly communicate with the machine?

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .