Request failed with http status 403

Question

Hi everyone, Hope you are doing well! It would be great if anyone could please help me to solve this issue! We are currently moving our SCCM environment from http to https infrastructure, we have 2 Sup in our environment – one in CAS and the other in primary. We have created 2 web server certificates – one for CAS (cert1) and another for Pri (cert2) In IIS, for CAS we did the following steps–1)did cert1 binding to port 8531 2)require ssl options and client ignore options selected wherever required 3)ran the wsusutil command giving the fqdn name for CAS For Pri step 1 and 2 were same as cas, only the certificate used was cert 2 and for step 3 we gave the fqdn for pri We have already checked that the iis version is compatible. We are now receiving the error “the request failed with http status 403” for both the servers in wcm log Even sync is not happening. And we cannot revert to http now nor reinstall SUP It will be of great help if anyone could please help me out!!

inbound6188847167554580834 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Request failed with http status 403

solved 0
Modhurima Banerjee 5 months 5 Answers 135 views Beginner 0

Answers ( 5 )

  1. Not sure what exactly was the requirement for moving to https however if you are not catering for internet connected machines and this change to HTTPS for still for corporate connected machines – Can you revert the changes
    “require ssl options and ignore options selected wherever required” and check

    this is required if you have IBCM mostly.

    Best answer
  2. Hello – Can you please add your questions properly with titles and details ?

    • Well,
      We have an environment with one cas and one pri.. Each has a sup role installed.. We had to move the infra to https hence we made web server cert as per norms and used the cert to bind in default website (port 443) and Wsus administration (port 8531)..then ran the wsusutil configuressl command .
      We had another cert for pri and we configured it the same way in pri
      We have even checked the option to require ssl as per Ms standards and chosen the client certs as ignore for them

      The mp is working fine on the pri after the setting was done..
      However only WCM. Log and wsuscntrl log throwing error

Leave an answer

Sorry, you do not have a permission to answer to this question .