SCCM 2002 installation error

Question

Screenshot 2020 05 22 17 47 01 117 com.miui .gallery - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - SCCM 2002 installation errorWhile installing SCCM 2002 it is showing copy error.

Screen shot of error log and installation failure error attached.

Please share your views?

ThanksIMG 20200522 WA0007 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - SCCM 2002 installation errorScreenshot 2020 05 22 17 47 48 039 com.miui .gallery - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - SCCM 2002 installation errorIMG 20200522 WA0008 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - SCCM 2002 installation error

Screenshot 2020 05 22 17 47 27 780 com.miui .gallery - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - SCCM 2002 installation error

solved 0
Sujith Ram 12 months 2020-05-22T12:01:37+05:30 7 Answers 149 views Beginner 0

Answers ( 7 )

    0
    2020-05-22T15:23:56+05:30

    Even I suspect antivirus might be blocking.
    Can you try may be temporarily disabling or check if you have proper AV exclusions are in place.

    2
    2020-05-22T14:15:38+05:30

    See if you are having any antivirus software blocking copy any specific file types. Also check drive permission

    0
    2020-05-22T12:59:12+05:30

    Yes my view or guess is you have given invalid path during the Installation Folder selection
    Check out this – https://snipboard.io/tsw7yW.jpg

    In the screenshot, I could see the folder path is appearing twice and that is really strange

    You can go through the guide and check what did you miss https://www.anoopcnair.com/configmgr-primary-server-installation-guide/

      0
      2020-05-22T14:10:48+05:30

      Installation location is correct.In D drive.
      It is showing twice because software running from D drive.
      Nothing missed from the blog post.

        0
        2020-05-22T19:59:50+05:30

        Cancel the wizard restart the server starts again …

        Take the screenshot of each step as I showed in the blog post and share it with us… we can try to help….

        Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .