SCCM 2002 Management Point shows Errors

Question

I have installed SECM 2002 and after installation I am getting the below error messages showing up in the mpcontrol.log:

Call to HttpSendRequestSync failed for port 443 with status code 401, text: Authentication failed
Http test request failed, status code is 401, ‘Authentication failed’.

On the SMS_MP_CONTROL MANAGER messages it is showing:
MP Control Manager detected User Service is not responding to HTTP requests. The http error is 401. (Message ID: 5491)

On the SECM Server I am able to browse to:
I am able to access http://<SECM Server> and https://<SECM Server>

But on the MP:
I am able to access https://SMS_MP/.SMS_AUT?MPLIST without any issues

I am am having issues accessing: http://SMS_MP/.SMS_AUT?MPLIST the error that comes up when browsing to it is “403 – Forbidden: Access is denied. You do not have permission to view this directory or page using the credentials that you supplied.”

Considering that my Management point is running https can the error above be ignored or is there a location that I need to add permission to stop this error from occurring?

Thanks for all your assistance.

solved 0
John 3 months 5 Answers 195 views Beginner 0

Answers ( 5 )

  1. Hi All,

    After a bit of searching over the weekend. I managed to resolve the issue.

    It turned out to be caused due to not installing Windows Authentication Role under:

    Server Manager> Server Roles> Web Server> Security > Windows Authentication

    After installing it, I rebooted and waited and all errors cleared.

    Thanks for assistance on this matter and I will close this.

    Kind Regards
    Jeremy

  2. When you changed the MP back to HTTP did you try removing the corresponding certificate from IIS bindings associated on port 443.

    Please try this, I think Anopp already indicated this step, this should help.

  3. If you are changed to HTTP then you need to remove the binding from IIS? The following might help in removing the cert binding from IIS:

    More details about IIS https binding – I think this is already working for you.

    1. Make sure you have successfully enrolled a web certificate to that MP server. More details in the following video post here.
    2. Open Internet Information Services (IIS) Manager. Expand Sites – select your MP web site (usually ‘Default Web Site’) and select Bindings
    3. Select the HTTPS entry and Edit
    4. Select the new Web cert and click OK and Close
    5. Test the HTTPS/SSL connectivity by browsing your MP web site using the FQDN and HTTPS with no certificate errors.

    I have explained it here https://www.anoopcnair.com/setting-up-https-mp-sup-sccm-site-systems/

    Best answer
  4. I have change the MP to HTTP to see what happens, which is:

    I am able to browse to http://SMS_MP/.SMS_AUT?MPLIST successfully

    I was also able to browse to https://SMS_MP/.SMS_AUT?MPLIST successfully

    But the error messages still occurs

    On the mpcontrol log, it shows:

    Call to HttpSendRequestSync failed for port 443 with status code 401, text: Authentication failed
    Http test request failed, status code is 401, ‘Authentication failed’.

    On the SMS_MP_CONTROL MANAGER messages it is showing:
    MP Control Manager detected User Service is not responding to HTTP requests. The http error is 401. (Message ID: 5491)

    Do you know if this is bug from SECM 2002 or is there anyway to fix the report issue. Is it a permission issue somewhere?

    Thanks Heaps

  5. I think it’s says 443 and that is https communication

    I think you have converted the MP to https hence HTTP communication not allowed?

    What is the configuration which can see here in console https://snipboard.io/kumic9.jpg

    More details about IIS https binding – I think this is already working for you.

    1. Make sure you have successfully enrolled web certificate to that MP server. More details in the following video post here.
    2. Open Internet Information Services (IIS) Manager. Expand Sites – select your MP web site (usually ‘Default Web Site’) and select Bindings
    3. Select the HTTPS entry and Edit
    4. Select the new Web cert and click OK and Close
    5. Test the HTTPS/SSL connectivity by browsing your MP web site using the FQDN and HTTPS with no certificate errors.

    I have explained it here https://www.anoopcnair.com/setting-up-https-mp-sup-sccm-site-systems/

Leave an answer

Sorry, you do not have a permission to answer to this question .