Answers ( 3 )

  1. Normally, we recommend reinstalling the SCCM reporting service point. Most of the time the connectivity issues are sorted out by the same. Have you already tried the steps mentioned in the following post?

    I think it’s better to check the connectivity using https://www.anoopcnair.com/fix-sccm-report-server-cannot-open-configmgr/

    Also, try checking https://www.anoopcnair.com/reporting-server-ssrs-issues-configmgr/

    Forest Discovery – Why do want to enable forest discovery? AD forests should automatically get populated when you create a site system server in each of those forest domains.

    \Administration\Overview\Hierarchy Configuration\Active Directory Forests

      0
      2022-02-23T16:50:23+05:30

      I followed the steps to reconfigure the SSRS but could not use the same database for reporting due to encrypted keys in ssrs. Hence deleted the encrypted sql keys and configured it with new account, which worked fine and all my reports were restored

      To delete the encrypted content, follow these steps:

      Start the Reporting Services Configuration tool, and then connect to the report server that you want to configure.
      On the Encryption Keys page, click Delete encrypted content.

      To restore AD forest connectivity, had extend schema as the we created and re-assign the system management persmission in adsi edit, which resulted restore of forest AD site in few hours wait time.

      Best answer
    0
    2022-02-22T18:51:25+05:30

    Getting this error while browsing the report url in primary server
    The report server cannot decrypt the symmetric key that is used to access sensitive or encrypted data in a report server database. You must either restore a backup key or delete all encrypted content. (rsReportServerDisabled) Get Online Help Keyset does not exist (Exception from HRESULT: 0x80090016)

Leave an answer

Sorry, you do not have a permission to answer to this question .