SCCM instance in my new role was very immature ,resolved problems and Trying to implement imaging

Question
Hello,

The SCCM instance in my new role was very immature. I’ve resolved a lot of the problems, and currently, I’m trying to implement imaging.

In the SMSPXE log, I can see the response and the package ID. From the client, I’m getting the PXE-032 timeout. So unable to download it.

I found an old thread that talked about not just port 69, but the configuration of a random port for download. The thread references a Microsoft document link that doesn’t exist any longer.
S
Any help on what to look at?

Testing thru TFTP client. I get a successful response running this command.

tftp -i servername get smsbootx86pxeboot.n12

Posted by Ken Ng in HTMD FB Group
in progress 0
Vidya M A 2022-03-15T13:48:20+05:30 2 Answers 41 views 0

Answers ( 2 )

    0
    2022-03-15T15:14:27+05:30

    Ken Ng
    Author
    Trav Eastman We are using IP helper as 66,67 options aren’t recommended.

    Replied by Trav Eastman

    Ken Ng that’s fine, make sure your IP helpers are correct then. Sounds to me like a connection issue!

    Replied by Ken Ng
    Author

    The logs seem like SCCM is trying to offer the client info, but nothing is happening

    Replied by Trav Eastman

    Yeah sounds exactly like what happened to me, my setup is a little different where the dp is local but on a different VLAN.
    The dp didn’t know how to respond even though that same server gave the client an IP.

    0
    2022-03-15T15:12:59+05:30

    Replied by Niall Brady
    Moderator

    did you distribute both architecture boot images to the dp and enable them for PXE?

    Replied by Ken Ng
    Author

    Yes, it seems it wants to answer, but something is blocking the download

    Replied by Trav Eastman

    If it is using random ports, have you checked your firewalls to make sure you can get through on those ports?
    Oh, you might want to check your boundary and your VLAN/DHCP configuration.
    If your client and your distribution point are on different VLANs,
    you need to make sure DHCP options 66 and 67 are right, 66 should be your network boot listener IP (the same thing happened to me where the up was incorrect)

Leave an answer

Sorry, you do not have a permission to answer to this question .