SCCM package distribution failed to remote DP

Question

– 1 Specific pkg distribution failing on few DP`s.
– Error in PkgXferMgr log file :
CSendFileAction::SendFiles failed; 0x80070003
CSendFileAction::SendContent failed; 0x80070003

Action Taken:
– Re-distributed the package but still no luck.
– Remove the pkg from console & DB and tried distributing again after couples of hours….still fail
– Disable/Stop AntiVirus.. still fail
– No third party application into DP, which might block file processing.
– Do not want to “Update Distribution point” as 80% of DP distributed with success (same pkg).
– Cannot find anything through ProcMon

Appreciate if you can provide some inputs on this issue.

solved 0
Syed2581 1 month 3 Answers 75 views Beginner 0

Answers ( 3 )

  1. No update hence closing the thread

  2. Did you already got a solution for this ?

    Is this package related to software update or monthly patch ?

    There could several reasons for this error code …

    All the packages are getting distributed and only this package is having issue ?

    Also look at the antivirus exclusion settings if you see this error for all the packages and all sccm dps

    https://docs.microsoft.com/en-us/troubleshoot/mem/configmgr/recommended-antivirus-exclusions

    Best answer
    • Thanks Anoop for replying, i am still finding the fix of that issue.

      This is a driver package, all the other drivers & other packages are able to distribute on the DP except this one……& this driver package which is having issue is able to distribute on other DPs successfully. So atleast i can confirm there is no issue neither with DP nor with package.

      AV exclusion is already implemented on DP.

      That`s why running out of ideas on fixing out the issue.

Leave an answer

Sorry, you do not have a permission to answer to this question .