Security Patch Deployed to Windows 10 Version 1607

Question
Security Patch deployed to Windows 10 version 1607.
In reporting, it’s showing not required.
No error in WUAhandler and related logs.
Posted by Ariyan Hossen in HTMD FB Group
in progress 0
Vidya M A 2022-03-17T09:45:37+05:30 4 Answers 38 views 0

Answers ( 4 )

    0
    2022-03-17T10:01:05+05:30

    Replied by Raja Mohamed Ebrahim
    Ariyan Hossen Update the WSUS SSL ports

    Replied by Ariyan Hossen
    Author
    Raja Mohamed Ebrahim 8530 to 8531?

    Replied by Raja Mohamed Ebrahim
    Ariyan Hossen Update it on IIS

    0
    2022-03-17T09:57:14+05:30

    Replied by Ariyan Hossen
    Author
    Abhijit Agalawe Is it the cause of McAfee anti-virus?

    Replied by Corjan de Vos
    Ariyan Hossen try 1 device manually to understand what is going on

    Replied by Abhijit Agalawe
    Ariyan Hossen I meant to install on 1 machine to test the scenario.

    0
    2022-03-17T09:56:11+05:30

    Replied by Praveen Gururaj

    Ariyan Hossen checks if you have applied servicing stack update before applying the latest update. Also, check the OS version before troubleshooting to see if it’s still supported

    Replied by Robbert Verbeek
    Upgrade W10 1607 ASAP, since there are no more security patches available for that version.

    Replied by Abhijit Agalawe

    Ariyan Hossen I would attempt to install SSU manually to see if the local update agent identifies as installable.

    0
    2022-03-17T09:54:56+05:30

    Replied by Lasse Pasanen
    Really 1607? 2016 version of W10? It is not supported in any way

    Replied by Lasse Pasanen
    Praveen Gururaj okay, I stand corrected, LTSB really gets patches until 2026.

    Replied by Ariyan Hossen
    Author

    Lasse Pasanen Even I saw some security updates of the 21H1 version, but still shows “not required” and “unknown” in every security update of this version.

    But I have at least 20 computers in this version.
    I have McAfee in every client’s, it’s can be an issue?

Leave an answer

Sorry, you do not have a permission to answer to this question .