Users Collection working from home is not getting Deployed

Question
Team, the application which u are pushing to users collection ( working from home ) is not getting deployed.
In policyagent.log nothing shows up. But the deployment made to devise collection is getting successful.
Do I need to enable and deploy the client settings about “enable user policy requests from the internet”?
Posted by Santhosh Basavarajappa Shakuntala in HTMD FB Group
in progress 0
Vidya M A 2022-03-29T19:51:54+05:30 2 Answers 46 views 0

Answers ( 2 )

    0
    2022-03-29T19:55:47+05:30

    Replied by Jason Santoro
    This will only work if your clients can communicate over the internet and you have a CMG instance available.

    Replied by Santhosh Basavarajappa Shakuntala
    Author
    Jason Santoro, yes, we have CMG in place, and deployment works on device collections facing the internet.

    Replied by Kamal Bisht
    Also, you can VPN if you are using it in your environment.

    0
    2022-03-29T19:55:45+05:30

    Replied by Jason Santoro
    This will only work if your clients can communicate over the internet and you have a CMG instance available.

    Replied by Santhosh Basavarajappa Shakuntala
    Author
    Jason Santoro, yes, we have CMG in place, and deployment works on device collections facing the internet.

    Replied by Kamal Bisht
    Also, you can VPN if you are using it in your environment.

Leave an answer

Sorry, you do not have a permission to answer to this question .