Win 10 Enterprise Eval v1909 cannot be upgraded using Feature Update/IPU Task Sequence

Question

am facing weird issue. I am evaluating Windows and Office Deployment Lab Kit which has everything configured. I created few VMs using Windows 10 v1909 Enterprise ISO downloaded from https://www.microsoft.com/en-in/evalcenter .

I am testing Feature Update from v1909 to 20H1 and 20H2. But somehow none of the v1909 machines shows FU as required. I have installed all the updates including latest SSU and CU from Microsoft Updates online.

When I tried to use In-Place Upgrade TS that also failed at compatibility scan due to edition not supported error, to be specific: Windows setup completed with exit code hexadecimal 0xC1900204 (decimal 3247440388)

I ran below commands on the wim which I used to build VM which is base wim extracted from ISO. /Get-Targeteditions shows: The current edition cannot be upgraded to any target editions.

Does that mean TechNet Eval ISOs cannot used for testing Feature Update (FU)/IPU testing or am I missing something obvious?

Same is true for v1809 to 20H1/20H2.

in progress 0
Gr8 Greet 4 months 2021-04-06T00:19:45+05:30 2 Answers 18 views Beginner 0

Answers ( 2 )

  1. I also haven’t tested yet as there is no support to convert the evaluation version to a fully licensed version of enterprise edition, If you will download the Windows 10 Enterprise ISO and try to upgrade the existing Evaluation Edition, it doesn’t allow you to proceed.

    For Testing Purpose, You can try to modify the registry value and check how it goes! Before doing any modifications Don’t forget to take registry backup.

    — Open Regedit, Locate to below location:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion

    Change the EditionID value data from EnterpriseEval to Enterprise.

    Change the value data of the ProductName value from Windows 10 Enterprise Evaluation to Windows 10 Enterprise.

    Proceed for upgrade!!

    0
    2021-04-06T08:31:34+05:30

    I have not tested this scenario. But from the error I also get the similar thinking …
    but you can confirm this by downloading the original version

Leave an answer

Sorry, you do not have a permission to answer to this question .