Windows 10 20H2 Servicing

Question

Hello All,

I am preparing Windows 10 20H2 image for my environment, I have downloaded licensed image from MS which has patches till June 2021.But when I am doing offline servicing of wim file using MECM with latest August patches it shows as not required in console.

I have tried to manually use dism command to insert patches into wim file by mounting and using Add package command but it gets stuck at 100% and never finishes.

I am only using August LCU as it contains SSU as well.

I have also tried to build a 20H2 win 10 machine without servicing and the deployed patches one by one on that machine which successfully installs the patches.

Is anyone aware of this issue?

 

 

 

 

 

 

solved 0
Ankit Shukla 4 months 2021-08-16T23:34:30+05:30 1 Answer 20 views Admin 0

Answer ( 1 )

    1
    2021-08-17T20:40:43+05:30

    Got it fixed, built one 20h2 machine first and then did the servicing using dism manually on that machine worked fine , seems there is some correlation with the build version and ADK version also.

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .