WSUS scan is not successful

Question

Team,

Getting below error in wuahandler log

Unable to read existing resultant wuapolicy error 0x80070002

Failed to save wuagent policy with updated wsus server error 0x80004005

Failed to add update source for wuagent of type (2) and id ({GUID})error 0x80004005

Steps taken:

I tried deleting registry.pol

rename software distribution folder

restarted windows update and sms agent service.

 

solved 0
ram kumar 4 months 6 Answers 149 views Beginner 0

Answers ( 6 )

  1. See if any gpo is overriding the configmgr settings. Log says sccm is unable to set the wsus policy.

    Best answer
  2. Hi,

    Check your respective SUP server IIS WSUS Pool is stopped or not. If stopped in IIS then start.
    Increase your WSUS settings IIS limitation execution value.

    thanks
    Karthikeyan

  3. I think there is something wrong with WMI

    Have you checked the WMI (WMI explorer or WBEMTEST) to confirm whether WMI is healthy or not

    Also, check the event logs for any errors

Leave an answer

Sorry, you do not have a permission to answer to this question .