WSUS scan is not successful

Question

Hi Team,

I received below error in wuahandler.log

Unable to read existing WUA resultant policy Error 0x80070002

Group policy settings were overwritten by a higher authority (Domain controller) to :server and policy NOT CONFIGURED

Failed to add update source for WUAgent of type (2) and id ({FEbb31A}) Error – 0x87d00692

Clients in that collections are able to  get scan succesful.

i checked registry hkey local machine – software – policies -microsoft – windows -windows update –  There is only one entry No auto update set to 1

Please help on this.

 

solved 0
ram kumar 12 months 2020-05-20T16:15:16+05:30 11 Answers 510 views Beginner 1

Answers ( 11 )

    0
    2020-05-21T04:38:36+05:30

    Thank you so much. Issue is resolved.

    0
    2020-05-20T17:52:27+05:30

    Yes, I tried still cannot locate that folder.
    When i search in windows explorer. i got it.
    Its the production server – will there be any issues if i delete that

      2
      2020-05-20T18:01:52+05:30

      From the error you getting, It seems that Group Policy is corrupted. These steps will only repair. After renaming registry.pol when you will run gpupdate /force as administrator. It will refresh, update the policies.

    1
    2020-05-20T17:40:48+05:30

    Access below path on issued machine
    C:\Windows\System32\GroupPolicy\Machine\
    rename or delete “Registry.pol”
    run gpupdate /force
    Then do SCCM Software Scan from ConfigMgr client it would works for you

    Best answer
    0
    2020-05-20T17:40:02+05:30

    I ran the same command
    Get-GPRegistryValue -Name “POLICYName” -Key “HKLM\software\Policies\Microsoft\Windows\WindowsUpdate\AU”

    Do i need to change the “POLICYName” in this script ?

    0
    2020-05-20T17:29:22+05:30

    Also i am not getting this “Get-GPRegistryValue” after pressing tab while executing powershell command

    0
    2020-05-20T17:05:35+05:30

    Thank you so much. Do i need to run powershell command to remove ?

    I do not have any entry on that path

    1
    2020-05-20T16:41:09+05:30

Leave an answer

Sorry, you do not have a permission to answer to this question .