WSUS Server Role Fail

Question

Hello,

I have tried multiple times to install WSUS successfully not installed it’s showing error

Why that error happened literally however how can install properly kindly give me valuable suggestions 🙂

5ymgf3 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - WSUS Server Role Fail

Thanks

 

 

solved 0
Krish 8 months 2020-11-07T09:31:48+05:30 2 Answers 69 views Beginner 0

Answers ( 2 )

  1. Hello Krish, Hopefully you able to resolve this with the help of reference provided by Ankit. Since no reply closing this thread.

    0
    2020-11-07T10:33:18+05:30

    Hello,

    Can you check from below article if you have configured all steps correctly.

    https://www.anoopcnair.com/install-wsus-for-configmgr-software-update-point-role-sup-sccm/

    Also have you checked the logs why it is failing the post installation step? Does it gives any specific error?

    WSUSSetup.log
    WSUSSetupmsi.log

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .