WUAhandler.log Scan failed with error = 0x80244007.

Question

Hi,

Clients are failing to Scan for updates with error = 0x80244007.

WUAhandler.log…

OnSearchComplete – Failed to end search job. Error = 0x80244007.

Scan failed with error = 0x80244007.

 

And this is only happening  when clients are connected to IBCM Server.

Scan is successfully completed in case when clients are connected to Intranet MP.  No issues in that.

What could be the possible cause of this issue….!!!

in progress 0
Deepak Verma 2 weeks 2021-07-12T18:23:51+05:30 2 Answers 32 views Beginner 0

Answers ( 2 )

    0
    2021-07-14T11:19:02+05:30

    Hi,
    I have gone through the recommendations shared above, done the necessary changes for IBCM Server. Infact followed the IIS Best Practices for ConfigMgr.
    Still the problem remains the same.
    This is only issue when clients are connected to IBCM Server. As soon as clients moved to Intranet MP , Scan goes successful.

    Also, Continuously getting error in SoftwareDistribution.log

    Warning w3wp.31 SoapUtilities.CreateException ThrowException: actor = https://vrpsccmsu01.ad/ClientWebService/client.asmx, ID=e6abb722=b36a=42ca=bbb7=c64117bb55ae, ErrorCode=Invalid Cookie, Message= ?Client=?

  1. Are you facing this issue with many SCCM client devices? The following solution is applicable only when multiple clients are impacted with this issue and try this in staging or preprod environment before production.

    Have you checked the IIS configuration -> https://www.anoopcnair.com/best-practices-related-iis-sccm-sup-wsus-setup/

    Also I have seen this solution from Microsoft Docs Forums

    ++Opened command prompt as an admin browse to C:\Program Files\Update Services\WebServices\ClientWebService and run below commands.
    •takeown /f web.config /a
    •icacls web.config /grant administrators:f
    •notepad Web.config

    Changed below values-

    •maxCachedUpdatesvalue to 44000
    •maxInstalledPrerequisites to 800
    •maxRequestlength from 4096 to 8192

    Ensured below values are right- setting for WSUS App pool

    •Changed “Queue Length” from 1000 to 4000
    •Chnaged “Service Unavailable Response Typr” from the default HttpLevel to TcpLevel
    •Changed “Failure Interval (minutes)” from Default 5 to 30
    •Chnaged “Maximum Failures” from the default 5 to 60

Leave an answer

Sorry, you do not have a permission to answer to this question .