Autopilot Intune

Question

What can be done to disable Autopilot option from windows 10 login screen?

solved 0
raghavsood19 5 months 2021-03-08T17:44:07+05:30 5 Answers 42 views Beginner 0

Answers ( 5 )

    0
    2021-03-08T17:59:54+05:30

    Remove the Autopilot profile assignment from that device

    This is an old post – but the Autopilot profile assignment option is at the same place as mentioned below post I think

    https://www.anoopcnair.com/autopilot-assign-profile/

      0
      2021-03-08T18:08:29+05:30

      Thanks Anoop. I’ll test and let you know how it goes.

        0
        2021-03-09T13:40:00+05:30

        I did the test and created a custom configuration policy as below.

        OMA-URI: ./Vendor/MSFT/Policy/Config/CredentialProviders/DisableAutomaticReDeploymentCredentials

        And set the integer value as 1.

        It worked for me so far.

        Best answer
          1
          2021-03-09T14:11:05+05:30

          I didn’t understand this solution? I think this is to disble autopilot login in Autopilot reset scenario?

          DisableAutomaticReDeploymentCredentials is a policy that enables or disables the visibility of the credentials for Autopilot Reset. It is a policy node in the Policy CSP, CredentialProviders/DisableAutomaticReDeploymentCredentials. By default, this policy is set to 1 (Disable). This ensures that Autopilot Reset isn’t triggered by accident. https://docs.microsoft.com/en-us/education/windows/autopilot-reset

            1
            2021-03-10T17:32:05+05:30

            Testing is still pending from my end. I will let you know once it is done.
            There is a reset button that appears on the Windows 10 login screen. I’m trying to disable that.

Leave an answer

Sorry, you do not have a permission to answer to this question .