Can not login to Azure AD joined devices using Azure AD ID and paswd

Question

Please refer the below device status in AAD..

 

I can login using admin account which was setup while creating VM on azure portal and devices are Joined azure AD (Not registered)  successfully.

However, when i am trying to login those VM’s using any user ID Pswd from Azure AD it doesn’t allow us.

 

Name

Enabled

OS

Version

Join Type

Owner

MDM

Compliant

Registered

Activity

ashutosh_Android_4/24/2020_6:36 PM

Yes

Android 8.1.0 Azure AD registered

Ashutosh verma

Microsoft Intune

Yes

4/25/2020, 12:06:32 AM 4/25/2020, 12:06:32 AM

intune2

Yes

Windows 10.0.17763.1158 Azure AD joined

Aushi verma

Microsoft Intune

Yes

4/25/2020, 11:16:19 AM 4/25/2020, 11:16:19 AM

Intune4

Yes

Windows 10.0.17763.1158 Azure AD joined

Sandeep Tiwari

Microsoft Intune

Yes

solved 0
Arvind Kumar 5 months 6 Answers 338 views Beginner 1

Answers ( 6 )

  1. What credentials have you used to create VM, try with the same credentials to login.

    Also, you can setup MDM auto enrollment (user Enrollment)

    1. Create a group (assigned or dynamic) in Intune or Azure AD
    2. Add any (Office Business Standard or any AD license, Enterprise Mobility suite E3 or E5) licensed user to the group
    3. Click on Devices–>Enroll Devices–>Windows Enrollment–Automatic Enrollment–>Under MDM enrollment, click on restore default URL’s and select Some and add the group you have created (Link: https://devicemanagement.microsoft.com)

    (Note: only global admin have access to configure MDM or MAM enrollment)

    You can also setup Device enrollment (Windows Autopilot) by uploading Serial number, Win prod ID (optional) and Hardware Hash

    https://docs.microsoft.com/en-us/mem/intune/enrollment/enrollment-autopilot

  2. How exactly you tried to log on? I suppose we are talking about the 2 Windows computers now …

    1. The machine you try to connect to is reachable from the location you try to connect?
    2. Do you have any error message (screen capture)?
    3. As Jitesh asked before, did you used the user UPN and the FQDN for the machine? Any other MFA involved (like MFA)?
    4. What king of remote access did you tried? Did you tried to RDP? Did you tried to – eventually – do any other kind of remote session except RDP (Remote Shell, Remote WinRM, Remote Event Viewer, etc).
    5. Do you see anything in the logs?

    You say “something” is not successful. It would be very helpful if you give us as many details as possible: error message/screen capture, error logs, chain of actions, expected behavior.

    One more thing: looking on the timestamps you provide, I cannot stop noticing that these 2 machines have almost one hour difference. If these are freshly joined computers, they are suppose to refresh the Intune policy much faster, so it worth look into their connectivity as well.

    Just my 2 cents.

  3. VM access to Azure AD joined devices are bit tricky ….. https://howtomanagedevices.com/azure/1586/ms-organization-p2p-access/

    You can take remote control or RDP of a VM if you have appropriate certificates on the physical machine from where you are taking the RDP.

  4. Hello Arvind, Hope you’re using FQDN address. You could try by doing once – Under Remote Desktop; make sure Allow remote connections to this computer is enabled, and that Allow connections only from computers running Remote Desktop with Network Level Authentication is unchecked.

    – Please review the Event logs from that you’ll get more depth idea.

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .