Chrome ADMX Configuration profiles deployment is showing error

Question

Chrome ADMX Configuration profiles deployment is showing an error is all my Azure AD registered and Azure AD joined devices.

 

Note: I have already removed the Show Home button custom policy before deploying ADMX.

Setting error

SETTING
ChromeAdmx [./Device/Vendor/MSFT/Policy/ConfigOperations/ADMXInstall/Chrome/Policy /ChromeAdmx]

STATE
Error

SOURCE PROFILES

Source Profile

Chrome ADMX

ERROR CODE
0x87d1fde8

ERROR DETAILS
Remediation failed

Chrome ADMX - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Chrome ADMX Configuration profiles deployment is showing error

 

solved 0
VAISHNAV. K 5 months 6 Answers 117 views Beginner 0

Answers ( 6 )

  1. Hi Anoop Thanks for your reply.

    The issue has been fixed.
    As I checked, the ADMX policy successfully landed on the device, and the registry also created, but I’ll see errors since the CSP can’t be overwritten. If I make changes, So renamed the policy and tried. Then it got success.

    i.e
    ./Device/Vendor/MSFT/Policy/ConfigOperations/ADMXInstall/Chrome/Policy/ChromeAdmx1

    Note: Before this, I deleted the ADMX registry entry and tried, but got the same error. Maybe am expecting some other reg entry also will create while the chrome ADMX creation.
    (ComputerHKEY_LOCAL_MACHINESOFTWAREMicrosoftPolicyManagerAdmxInstalled)

  2. I’m sure something is missing

    Try to copy it to notepad and try to compare

    Also, try to create a new intune policy if you edit the existing policy, it might create issues sometimes

  3. Ah ok … I think ADMX install succeeded in yesterday’s training

    The value you copied from the admx file to Intune might have some formatting issue.

    Try to copy it to notepad then to intune portal

    More details https://youtu.be/RUKpP0YQCcw

  4. And in the event logs you are getting 404 error?

    If so, we are to show the way to fix it in today’s free intune training live

Leave an answer

Sorry, you do not have a permission to answer to this question .