Collection of Computers in SCCM Synced to AAD

Question

Hi All,

Hello, I have a little mystery. I have a collection of computers in SCCM synced to AAD. I have the Autopilot deployment profile deployed on it, with the provision that all members of the target collection should switch to Autopilot. This happens without problems, however, the deployment profile is not assigned in the autopilot devices overview. What am I doing wrong?

Posted by Anonymous member in HTMD FB Group

Answer ( 1 )

  1. Replied by Walter Baymax Fraser

    If your Autopilot deployment profile isn’t being assigned to the devices in the Autopilot devices overview, despite the devices being correctly synced from SCCM to Azure AD, there could be several factors to consider:
    Profile Assignment: Ensure that the deployment profile is correctly assigned to the devices or user groups in Azure AD. Sometimes, the issue might be due to incorrect or incomplete profile assignments.
    Sync Timing: There might be a delay in the synchronization process. It’s worth waiting for some time or manually triggering a sync to see if that resolves the issue.
    Device Recognition: Check if Azure AD and Autopilot are correctly recognizing the devices from SCCM. There might be issues with device identifiers that need to be resolved.
    Profile Configuration: Review the configuration settings of the Autopilot deployment profile. A misconfiguration could prevent the profile from being properly applied.
    License and Service Health: Ensure that all necessary licenses are in place and check the Azure service health for any ongoing issues that might be affecting the service.
    Logs and Diagnostics: Review the logs in SCCM, Azure AD, and Autopilot for any errors or warnings that might indicate what’s going wrong.
    If these steps don’t resolve the issue, you may need to consult Microsoft’s technical support or community forums for more specific guidance, as these platforms can provide more tailored troubleshooting steps based on the exact configuration and setup of your environment.

Leave an answer

Sorry, you do not have permission to answer to this question .