Disable AutoPlay in Windows 10

Question

Hello Friends,

I am trying to Disable AutoPlay in Windows 10 through Administrative Templates as well as tried Custom CSP, but both the scenarios its not working mean Turn Off AutoPlay.

Option 1: Administrative template profile -> Computer Configuration/Windows Components/AutoPlay Policies/Turn off Autoplay Select as Enabled (Turn off Autoplay on : All Drives)

Option 2: Even tried to Configure Custom CSP to fix this using:

OMA-URI: ./Device/Vendor/MSFT/Policy/Config/Autoplay/TurnOffAutoPlay
Data Type: String
Value: <enabled/>
<data id=”Autorun_Box” value=”255″/”>

 

Could you kindly advise if my execution is wrong, or some other way to fix this

AutoPlay - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Disable AutoPlay in Windows 10AutoPlay1 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Disable AutoPlay in Windows 10

in progress 0
Manav Kashyap 3 months 3 Answers 148 views Beginner 0

Answers ( 3 )

  1. Reply from Jitesh from Other Query

    Hello Manav, Expecting some descriptions with question.

    I think you’re applying in Current users as per your screenshots. Lets check this guide and update on progress.

    + Disable AutoPlay for All Drives in Windows – https://www.tenforums.com/tutorials/101962-enable-disable-autoplay-all-drives-windows.html#option2

Leave an answer

Sorry, you do not have a permission to answer to this question .