Few devices are not showing in Intune; however, it is showing in AAD.


Few devices are not showing in Intune, however it is showing in AAD, as checked IME services/application are not available on those devices, we are unable to sync, getting error as sync cannot be initiated x80072ee2, please suggest how to proceed further.

As checked the metered connection is not enabled. We tried installing IME manually, we are able to see only the package is available in control panel, however the services are not available.


Answers ( 6 )


    Help please


    Any update?


    Not sure if those were comanaged or intune managed as the devices are not available now in intune .we tried enrolling the device. It says the device is enrolled in another organisation.

    However only 1 tenant is configured.. the sync is not getting initiated.

    Yes the device was already enrolled and it the device is not available after 1 yr.

  1. Hi,

    Can you try to enroll the device and check? Did you enrolled the device earlier in Intune?

    Are those devices are co-managed device ?

Leave an answer

Sorry, you do not have permission to answer to this question .