Getting error while enrolling device through wcd method. Checked the event viewer logs and found one error which says reboot/devIceAAD join failed with 0x86000005 at csp node NULL

Question

Found only one error in event viewer..tried on multiple device,same error

solved 0
Parminder Bawa 5 months 5 Answers 116 views Beginner 0

Answers ( 5 )

  1. Hello – Always provide more information to help us understand help you more

    Are you getting the above error in Provisioning-Diagnostics-Provider?

    Have you tried to create a new provisioning package or are using the same package for all the failed machines?

    I feel there could be several reasons for this failure:

    1. Token expired – new provisioning package might help there
    2. Check the errors related to Azure AD join (I hope you are NOT trying Hybrid AAD Join) in the Azure AD event logs
    3. If it’s Hybrid Azure AD, then you need to make sure the OU details are correct

    • Sure will make sure in future to provide more details .
      Exaxtly ,the error message is found under Provisioning-Diagnostics-Provider in event viewer.
      He tried on multiple brand new machine same error in event viewer.
      He is onky teying AAD not the hybrid azure AD.

      • Can you create a new provisioning package try? or you have already tried creating new package and it gives the same error?

        Can you check other event logs as I mentioned above like … Azure AD related event logs

      • Hello Parminder, Please help me to understand your scenario! As Anoop mentioned Had you tried to create a new Provisioning package and applied.

        – How you initiating the Provisioning package deployment in OOBE or Running OS ?
        – What are the different customization or settings you applied in same package? Is Only AAD Bulk Enrollment added.
        – Which Version of WCD you using.
        – Make Sure Device Is connected with Stable network, Tried Over both Ethernet, WiFi ?

        Best answer
        • Hello Jitesh and Anoop ,thank you for the follow up and quick reaponse. Will check today with the client and will let you know..however I have asked him for the azure ad logs and for creating a new package ..yes he tried over wifi and lan both . Also he ia intiating the paclage in OOBE state.

Leave an answer

Sorry, you do not have a permission to answer to this question .