Hello for business disable


Hello All,


After client enrollment, the windows Hello configuration appears after the first logon of the user. This also happens when windows hello for business is deactivated and the enrollment is performed afterwards. This issue occurs with all the clients that are enrolled with autopilot

Join type- Azure AD join

Steps performed-

Disable hello from business

Created devices configuration

Wipe, re-eneoll the

Still while first login we are getting hello for business

What next we can do?

Answer ( 1 )

  1. Hi, Have you checked the event logs to understand why WHfB is not getting disabled?

    Have you disabled Windows Hello for Business from Endpoint.microsoft.com portal Devices | Enroll devices – Windows enrollment – Windows Hello for Business?

Leave an answer

Sorry, you do not have permission to answer to this question .