Intunes lab Setup

Question

Hi Sir ,

I have Created a WIN10 vm on Azure with another account, and have added that VM to the Intunes account azure active directory. I could see the device added to intunes from portal, but im unable to login to the system using my intunes credentials.

I have seen you using private IP to login to your VM’s, But i do not have AD/ DNS in place to have a private IP so i have been using the public IP provided by azure. Could that be the reason? Im not sure bout this . Could you please Help.

Thank You,

Vinay Ponnuru

solved 0
Tonz Sam 1 year 2020-05-17T02:45:36+05:30 3 Answers 149 views Beginner 0

Answers ( 3 )

    1
    2020-05-17T07:48:25+05:30

    Hello Tonz, Please check the similar thread – If you have still some issues please let us update

    Can not login to Azure AD joined devices using Azure AD ID and paswd

    Best answer
      0
      2020-05-19T03:16:25+05:30

      Hi Sir ,
      I tried doing all those.
      That was so much related ,
      But i was using public IP to login( this should not be a problem as arvid mentioned ).
      And the greatest part bout this is i am able to control the device from endpoint manger console. But still unable to login to the device with intunes credential. I feel this was so weird 🙁
      Still not sure what i was missing.

Leave an answer

Sorry, you do not have a permission to answer to this question .