Troubleshooting Non-Encrypted Intune Enrolled Windows Devices

Question

Hi All,

Could you please advise me if you have any clues from your experience as to why some of my Intune enrolled Windows devices are suddenly showing as non-encrypted, with the error attached in the image?
They were encrypted before, and all of a sudden, they are displayed as non-encrypted.
Thank you for your help.

Posted by  Anonymous member in HTMD FB Group

Answers ( 4 )

  1. Replied by Joseph Lavallee

    Did they install Windows updates? The latest update has a known BitLocker error that can be ignored. They are working on fixing it.

    Replied by Anonymous member

    Joseph Lavallee, Thank you for the hints. I’ll be looking into this shortly. Thanks!

    Replied by Seth Zwicker

    TPM chip issue, perhaps?

    Replied by Anonymous member

    Seth Zwicker’s TPM chip appears available and ready.

  2. Replied by Anonymous member

    Sean Bravener, Thanks for the advice. Let me check again!

    Replied by Darrell Shand

    I have to ask: have you tried Google yet, and if so, what have you tried?

    Replied by Anonymous member

    Darrell Shand, thank you for your response. Yes, I did. One of the suggestions was to ask the user to change their password. Another suggestion was to check the encryption algorithm. Finally, check the event viewer on the client device.
    I apologize for this early post without delving much into details, but in my context, there is little scope for experimentation. Instead, I need to provide a direct solution. That’s the reason I am seeking expert advice. Thanks!

  3. Replied by Anonymous member

    Darrell Shand There is no external drive attached to the devices!

    Replied by Greg Gilbert

    Brian Gade, I think that bug is for the configuration policy, not the compliance policy.

    Replied by Sean Bravener

    TPM failure, attention change, did the user deploy patches? See if there is a bios update. Possible the tpm chip bios is no longer supported

  4. Replied by Brian Gade

    I don’t have the link handy, but I saw some Microsoft documentation this week saying there’s a bug in Intune that’s causing some devices to report this way even though they’re still encrypted correctly. I’d recommend verifying what Intune is saying by interacting with the device.

    Replied by Anonymous member

    Brian Gade, Thanks very much for this clue!

    Replied by Darrell Shand

    also, does the device have a USB stick installed ? as that can do it too

Leave an answer

Sorry, you do not have permission to answer to this question .