Turn on Microsoft Defender Application Guard Configuration to Disabled

Question

Hi All,

I applied the App and Browser Isolation policy enabling all the settings of Microsoft Defender Application Guard to a Windows 10 device through Intune. The user reported that all of his apps (including Google Chrome) have stopped working.
I know about the policy of tattooing. So, I immediately modified the ‘Turn on Microsoft Defender Application Guard’ configuration to Disabled.
I synced the device with Intune and restarted it 10K times… have waited for several hours.. but nothing helped…
In GPEdit.msc, Computer ConfigurationAdministrative TemplatesSystemDevice Guard > Deploy Windows Defender Application Control has been set to Disabled.
The problem still persists.
Any clue???
Thanks!

Posted by  Hasan Bin Haseeb in HTMD FB group

Answer ( 1 )

  1. Replied by Sean Bravener

    You need to make sure all the other settings that get modified by that policy get reverted to their PREVIOUS setting. Disabling the policy will prevent future apps from getting disabled but will not revert previous apps that are already disabled. I have not looked to see all the settings that get changed, but I do know there are numerous. Off the top of my head, look in the applocker on the individual machines. I think the policy translates to that. I will try and remember to look later at all the policy changes.

    Replied by Hasan Bin Haseeb

    Sean Bravener, I deleted the previous App and Browser Isolation policy. Created a new one with the following config. And applied to the affected device.

Leave an answer

Sorry, you do not have permission to answer to this question .