Windows app – Browse for package : OK button disabled

Question

Hi,

I am creating a win32 app in intune. Once I upload the IntuneWinAppUtil.exe, the OK button is disabled. Has anyone faced this issue?  This is in a test account. However, we are facing same issue in production.intune OK - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Windows app - Browse for package : OK button disabled

 

solved 0
Shaylesh 5 months 3 Answers 221 views Beginner 0

Answers ( 3 )

  1. Simply recreating the .intunewin package and uploading it fixed the issue. Thanks Anoop 🙂

  2. This is because you IntuneWin packaging didn’t completed properly… try to delete it and retry

    Best answer
  3. I had faced this. But i tried after sometime and it worked fine. Try loading the file again.

Leave an answer

Sorry, you do not have a permission to answer to this question .