Windows Server 2012 and SCCM version 2107


Hi All,

Hello everyone, I have a problem with SCCM. Let me introduce you to the story. I have Windows Server 2012 and SCCM version 2107 (the first one through which Windows 11 can be installed), and everything was working great until 4 days ago. I did not change the configuration of the machine on which SCCM is located or the network, but when I boot now using PXE, I get the error PXE-E18, I looked in the console, but I do not get the IP address of the client machine (I ping SCCM from that machine, I ping that machine with SCCM and it goes through) I tried 3 devices and the same situation. Configured BIOS to UEFI/Legacy and reset to default, but still nothing. I wiped that computer with SCCM to treat it as a new device. Does anyone have an idea what it could be?

Posted by Milosav Đurić in HTMD FB Group

Answers ( 3 )

  1. Replied by Steve McKee

    Make sure, too, before or if you upgrade the SCCM version, if you use Cloud CMG with the old “Classic scale set”, you upgrade the scale set to the new one. This will save you a ton of trouble, trust me

    Replied by Zak Del

    Verify the DNS in the DHCP settings

  2. Replied by Darrell Shand

    Options 66 and 67 are no longer supported, so IP helpers are the way to go.…/you…/ba-p/275562

    Replied by Milosav Đurić

    Darrell Shand, I added ip helpers to the Vlan

    Replied by Milosav Đurić

    Darrell Shand, For now, nothing about the helper, but now the next step will be to update sccm

  3. Replied by Darrell Shand

    Firstly how is your pxe configured with IP helper or DHCP option 66/67? In the meantime, consider bringing your installation back into support by upgrading to a new version.

    Replied by Brandon Brown

    Darrell Shand Supported the version for both ConfigMgr AND Windows at that.

    Replied by Milosav Đurić

    Darrell Shand, I tried activating 66 and 67, but it didn’t work, as for ip helpers, are they added on the L3 switch or the access switch?

Leave an answer

Sorry, you do not have permission to answer to this question .