WIP policy not applied after changes made in policy

Question

I have created A WIP policy which “Block” the copy-paste from managed app to unmanaged apps but users are facing issue while working so we decide to change the policy to “Allow Override” from “Block” we made changes in policy and ask all user to sync their a machine to apply changes on the device. After 24 hours we checked the data we found

  1. Some users are able to copy-paste from managed apps to unmanaged but they prompt a pop-up while copy-paste.
  2. Some user is still not able to copy-paste data. we re-sync machine, rejoin to domain still issue persists.

What am I missing any suggestion?

Thank You.

 

in progress 0
Omkar Pasalkar 4 weeks 2 Answers 67 views Beginner 0

Answers ( 2 )

  1. Need to check the event logs to understand what is happening… have you tried to check the following post to get more about event logs

    https://www.anoopcnair.com/windows-10-mdm-troubleshooting-guide/

    • Hello Anoop,

      Thank you for the response.

      I checked the event logs, as well as registry entries values, are set in the registry expected values but still I am not able to copy-paste the data.

      Values are set to allow override which is 2 in the registry. but it still blocking me from copy-paste data.

      Thank you
      Omkar

Leave an answer

Sorry, you do not have a permission to answer to this question .