ClearType in Windows 10

Question

Dear Team,

We are seeing an issue with cleartype in windows 10 is not getting enabled for VDI machines but how ever same is enabled in physical machines.

solved 0
manikanta tunuguntla 8 months 2020-12-14T15:33:49+05:30 4 Answers 56 views Beginner 0

Answers ( 4 )

    0
    2020-12-14T17:00:51+05:30

    Thank you for quick reply.
    I couldn’t able to find the exact policies , could you please guide to follow or any article.
    I would like to enable the cleartype.

    • Try to enable manually first to understand whether there is any policy conflict or not

      Type “adjust clearType text” from search and enable it

      Restart the VM and check whether the setting got changed or not.

      Best answer
  1. Are you deploying the same policies for both VDI/WVD and Physical devices?

    Normally VDI might have some additional policies to disable clear type etc… to improve the performance of VMs.

    Can you check the same?

      1
      2021-01-08T10:42:27+05:30

      Thank you for the update.
      We find the cause of the issue, by default machine is enabled with Clear type.
      When we take with SCCM remote control client tool the clear type is been disabling automatically because of the tool MS designed.

Leave an answer

Sorry, you do not have a permission to answer to this question .