ConfigMgr – OSD – LTI – Windows 10 – 21H2 – MUI – spooler issue

Question

Hello,

  • We are running  ConfigMgr 2111.
  • We are trying to deploy W10-21H2.1 x64-Enterprise en-us latest version (X22-97729 – january 2022)
  • We made test deploying as-is version + we also try to integrate the latest monthly cumulative (22-01 – 21H2 – x64 – KB5009543)
  • If we are deploying en-us version -> there is no print spooler service issue.
  • But, if we are deploying other additional language (French or Italian or german or…) (using additional TS steps : lp + lpx (latest 21/12 : 11C  )  + fod),
    > then we are facing the print spooler service issue after the oobe, even after restartsthe spooler service is stopping, if we are restarting it, it stops when we trying to add printers(PS : Event System Log : Service Control Manager Errors 7031 + 7034 shown up, Service stopped unexpectedly; The Spooler Service stops for the 1/2/3 times..)
  • > if we have deployed the image with the K5009543 integrated, if we are performing manual installation of KB5009543 it says the patch is already installed.
    > but in all case, if we are doing windows update online sequence it reinstall the 22-01 Cumulative Update KB5009543 + 21-11 Update KB4023057, after a reboot the issue is solved…

 

  • At domain GPO level we are applying these settings about printing, we want non-admin people to be able to install printers..
    •  Point and Print Restrictions (disabled)
    • HKLMSoftwarePoliciesMicrosoftWindows NTPrintersPointAndPrint > RestrictDriverInstallationToAdministrators = 0
    • HKLMSystemCurrentControlSetControlPrint> RpcAuthnLevelPrivacyEnabled = 0

 

Any help will be welcome.

We are simply trying to perform OSD LTI W10 21H2 MUI deployment (english by default or other language using UDI step/ LP+LXP+FOD) without the need to make manual windows update online sequence afterwards…

The issue was not there on 20H2 with same process.

The issue appear since the print nightmare in mid 2021 and then affect our 21H1/21H2 TS.

Thanks in advance.

in progress 1
xponard 2022-01-25T15:10:18+05:30 4 Answers 318 views Beginner 0

Answers ( 4 )

    0
    2022-04-05T22:27:34+05:30

    Hi, are there any updates on this topic? I’m having the same problem and I’ve searched all over the internet and haven’t found anything to help. Spooler stopped working after adding an additional language pack, and the only way to resolve this issue is to reinstall/install the latest cumulative update from MS.

    0
    2022-04-01T19:27:06+05:30

    Any update/fix on this?
    Same problem here :

    Thanks

    0
    2022-01-25T15:12:38+05:30

    (PS : Event System Log : Service Control Manager Errors 7034 shown up, The Spooler Service stops for the 1/2/3 times..)

    • Which Windows 10, 21H2 build version you using?

      Before injecting KB5009543, Did you get chance to validate the image whether the KBs installed or not?

      At last, You mean addition of LP causing the issues? Could you share the smsts logs with us for further analysis with lp and Without Lp.

      Any activities in between the installation of Language packs seen there?

Leave an answer

Sorry, you do not have a permission to answer to this question .