Dell Poweredge R730 PXE boot issue

Question

Hello Team,

I am stuck with Imaging Dell Poweredge R730. It fails to contact DHCP server.

I have checked the Ip helpers and DHCP options. Since the client environment does not support UEFI it is going through legacy.

I have tried reconfiguring RAID and PXE bot again, but it still fails with same error. Tried updating the IDRAC firmware too.

Other models PXE boot fine in the same network.

Any help is highly appreciated.

Screenshot 2021 03 16 192429 1 - How To Manage Devices Community Forum - Welcome to the world of Device Management! This is community build by Device Management Admins for Device Management Admins❤️ Ask your questions!! We are here to help you! - Dell Poweredge R730 PXE boot issue

solved 0
Ali 5 months 2021-03-16T19:30:32+05:30 9 Answers 59 views Beginner 0

Answers ( 9 )

  1. I don’t have any further clue on this issue. May be need to involve Dell?

  2. I think you need to check SMSTs.log to get more details ….

    Can you check X:\Windows\Temp\SMSTSLOG\SMSTS.log

    More details
    1. Video –
    https://www.anoopcnair.com/sccm-osd-troubleshooting-using-smsts-log-with-vishal-configmgr/

    2. Details of the post – https://www.anoopcnair.com/sccm-osd-smsts-log-file-reading-tips-configmgr-memcm/

      0
      2021-03-16T20:00:54+05:30

      Thank you for your reply. I apologize as I mentioned that machine has not even downloaded the WIM file. There are no logs as of now. Machine is just trying to contact DHCP server to get DHCP ip.

      Machine is stuck on this process of contacting DHCP server as shown in screenshot.

    • By the way I can’t read the screenshot.. do you mind putting the details in text format

        0
        2021-03-16T20:16:01+05:30

        Sure:-
        Booting from IBA XE Slot 0100 V2432
        Intel (R) Boot Agent XE V2.4.32
        Copyright (C) 1997-2018, Intel Corporation

        Client MAC ADDR: XX XX XX XX XX GUID: XXXXXXXX XXXX XXXX
        DHCP……../
        PXE-MOF: Exiting Intel Boot Agent.

        Booting from hard drive C:

        No Boot device available for operating system detected.
        Current boot mode is set to BIOS.
        Please ensure a compatible boot media is available.

        • No Boot device available for operating system detected means the boot media is not compatible with the settings in the BIOS?

          BIOS setting is configured as a legacy?

          Can you check X:\Windows\Temp\SMSTSLOG\SMSTS.log whether this log is created or not…it’s might not be but just a sanity check

Leave an answer

Sorry, you do not have a permission to answer to this question .